음. 그러니까 이 사이트가 돌고 있는 서버는 php 5.1 과 mysql (버전은 모르겠네요) 이었습니다.?

행여나 버전을 높이면 좀 좋을까 싶어서 php 5.1에서 5.4로 올려 봤습죠.?


그랬더니 "난리"가 났습니다. 일단 이꼼 사이트도 안 돌구요 쇼핑몰, 딴 커뮤니티 다 안 도는 거에요.

그나마 딴 사이트들은 php 함수 변경에 따른 오류 메시지나 내고 자빠졌는데?

이꼼 사이트는 XE가 아예 동작을 하지 않는 거에요.?


미치고 환장하죠. 5.1로 내릴까 하다가 그래도 이왕 업글한 김에 5.4는 좀 불편하니(이게 5.3하고 5.4가 많이 다르더라구요.)?

5.3으로 밀고 가자 결정을 했습니다.


그래서 애써 5.3(아마 php 5.3.22 내지는 5.3.28일거에요)으로 했는데, XE는 그래도 안 도는 겁니다.

이왕 사이트 이래 되었으니 새 사이트 만들자며 5월 말 경에 마드모아님과 떡님 하여 셋이 3자 회동을 했습니다.

사이트 디자인은 마드모아님이 맡으시고 제작은 떡님이. 일단 복구는 떡님이 해 주시기로 하셔서?


현재는 "복구"까지 된 거에요. 새 디자인으로 사이트 뜨면 다시 알려 드리께요.

그거도 XE 기반입니다.